This message was deleted.
# android
s
This message was deleted.
r
Asking for java 11 in your build.gradle does not mean you are compiling with a java 11 JDK
From the error it looks like you are compiling with a Java 8 JDK
n
thank you !!
i check it
r
np
n
like this?
but still error ­čśş
r
I don't know, I've never used jitpack
n
ok...Have you ever uploaded a library?
r
Yes, but not using your toolchain
n
And what do you usually use?
r
The most recent time I uploaded it to JCenter, but that's going away so that won't be very helpful to you now
n
Yes I see it alerted on the IDE
I uploaded to jitpack for the first time and didn't expect to encounter so many problems
r
I've helped all I can
n
thank you very much!
I'll try again
r
you're welcome, I'm sorry I couldn't be more useful