https://kotlinlang.org logo
#android
Title
# android
t

tarek

10/15/2020, 1:46 PM
Hi I’m having issues when trying to migrate to AGP 4.1.0 and using KTS Gradle build files With AGP 4.0.1, everything works fine With AGP 4.1.0 I have
NoSuchMethodError: 'void com.android.build.gradle.internal.dsl.DefaultConfig.setApplicationId(java.lang.String)'
Any ideas?
v

Vampire

10/15/2020, 1:59 PM
@dead.fish is that the problem you also have?
2 Views