https://kotlinlang.org logo
#android
Title
# android
d

dewildte

05/09/2020, 12:54 AM
It seems to be corrupt on windows.
v

Val Salamakha

05/09/2020, 4:33 AM
Also, it doesn’t support Compose
👍 2
😢 1
m

Mark Murphy

05/09/2020, 11:14 AM
If you are referring to the "missing essential plugin" error, see https://issuetracker.google.com/issues/156047274 (and, since I got that on Ubuntu, it's a cross-platform problem).
d

dewildte

05/11/2020, 2:46 AM
@Mark Murphy This solved the issue thanks! But not before I did a full reinstall. This build is the worst canary I have ever seen. They are normally very stable. I am very unhappy about the decision to release (even or a canary) this build.