https://kotlinlang.org logo
#android
Title
# android
f

febs

04/05/2019, 1:00 PM
Hello, I'm trying to debug my app and I have a problem: I keep stepping into the Kotlin collections file although I don't want to. The option "do not step into kotlin runtime library" is checked in the "stepping" section of the settings. I also added "kotlin.*" into the classes to exclude from stepping. Nevertheless, when I "step over" I keep getting into _Collections.kt How can I avoid that? Thanks,
r

rook

04/05/2019, 6:09 PM
I’m not sure this pattern will fix all cases, but you could add a
_*.kt
rule
Unless you’re starting any of your objects with
_
2 Views