https://kotlinlang.org logo
#android
Title
# android
k

Kevin Janvier Chinabalire

10/19/2017, 10:24 PM
Copy code
Gradle sync failed: Could not find com.android.tools.build:gradle:3.0.0-beta7.
				Searched in the following locations:
				file:/Applications/Android Studio Preview.app/Contents/gradle/m2repository/com/android/tools/build/gradle/3.0.0-beta7/gradle-3.0.0-beta7.pom
				file:/Applications/Android Studio Preview.app/Contents/gradle/m2repository/com/android/tools/build/gradle/3.0.0-beta7/gradle-3.0.0-beta7.jar
				<https://jcenter.bintray.com/com/android/tools/build/gradle/3.0.0-beta7/gradle-3.0.0-beta7.pom>
				<https://jcenter.bintray.com/com/android/tools/build/gradle/3.0.0-beta7/gradle-3.0.0-beta7.jar>
				Required by:
				project :
				Consult IDE log for more details (Help | Show Log) (2s 541ms)
s

SrikanthG

10/25/2017, 1:58 PM
which android version u r using by beta7 means version must be Android Studio beta 7 version not any other version. Got to gradle:app module and check gradle version
6 Views