https://kotlinlang.org logo
#meta
Title
# meta
s

sdeleuze

09/29/2017, 12:34 PM
Not sure where I should raise that, but it seems Youtrack does not manage patch release. Nothing new but I do think with the new versioning scheme it will be quite confusing. Defining fixed version to
1.1.4
when fixed on
1.1.4-3
is barely ok, but defining
1.1.50
when the bug is actually fixed in
1.1.51
is super confusing IMO. Cf. https://youtrack.jetbrains.com/issue/KT-20411
i

ilya.gorbunov

09/29/2017, 4:35 PM
We're discussing it. Would it be less confusing if we name target versions in youtrack as 1.1.5x, 1.1.6x?
o

orangy

09/29/2017, 5:17 PM
Note, this channel is about this Slack Team, not Kotlin itself.
s

sdeleuze

09/30/2017, 6:07 PM
@orangy Point taken @ilyagorbunov Yes
2 Views