https://kotlinlang.org logo
#kontributors
Title
# kontributors
e

efemoney

10/11/2019, 5:13 PM
Hey everyone, I just pulled github.com/JetBrains/kotlin into IntelliJ 2019.2.3 and I keep getting a script dependencies error opening the root
build.gradle.kts
. Did anyone face similar?
I’m getting an error
Copy code
org.gradle.tooling.GradleConnectionException: Could not fetch model of type 'KotlinBuildScriptModel' using Gradle installation '/Users/Efe/.gradle/wrapper/dists/gradle-5.5-all/byeise1led9a3w3p149d02kfj/gradle-5.5'.
3 Views