https://kotlinlang.org logo
#eap
Title
# eap
a

arthur.n

06/10/2020, 12:14 PM
Hey everyone! Quick newb question regarding
1.4-M2
: Will I be able to use Ktor
1.3.2-1.4-M1
with a
1.4-M2
project setup (
serialization
and
coroutines
are
1.4-M2
ones)? Or I'll have to wait for the new Ktor release
p

PHondogo

06/10/2020, 12:58 PM
I'm using.
👍 1
r

rudolf.hladik

06/11/2020, 1:03 PM
ktor now supports
1.4-M2
but not the native-mt coroutines
6 Views