https://kotlinlang.org logo
#eap
Title
# eap
e

egorand

06/04/2020, 11:05 PM
I'd really like to start using the Gradle plugin niceties introduced in 1.4-M2, but would like to avoid shipping code that depends on the stdlib of that version. Is it just a matter of declaring different versions for the plugin and the libraries, would this work?
g

gildor

06/05/2020, 1:56 AM
yes, it should work without issues
👍 1
2 Views