https://kotlinlang.org logo
#eap
Title
# eap
g

gildor

03/26/2019, 1:39 PM
1.3.30-EAP45 for AS 3.4 works for me on AS 3.5 canary 8 But also got broken Kotlin plugin after update, fix it by manual installation of zip with 1.3.30-eap for AS 3.4
l

louiscad

03/26/2019, 1:43 PM
@gildor Wait, where did you find that 1.3.40-eap plugin? I see only 1.3.30-eap here: https://plugins.jetbrains.com/plugin/6954-kotlin
g

gildor

03/26/2019, 1:44 PM
Yes, sorry it was 1.3.30-eap45
Fixed my message
e

efemoney

03/26/2019, 2:11 PM
I’ll try manual installation. Really want 1.3.30 because of the fixed navigation btw buildSrc and gradle kotlin dsl