https://kotlinlang.org logo
#eap
Title
# eap
i

Ian

10/20/2018, 1:31 AM
@Nikky I think this might be weirder, it’s an internal compiler error. One thing I’ve just noticed is that I can build my code with gradle, I only get that error when I try to build using Build -> Rebuild Project (Kotlin plugin version 1.3-M2-release-IJ2018.2-1)
l

louiscad

10/20/2018, 2:22 AM
You should update the Kotlin IDE plugin