https://kotlinlang.org logo
#eap
Title
# eap
e

elect

10/14/2018, 6:52 PM
I just updated to
1.3.0-rc-152
and now I get
Could not find org.jetbrains.kotlin:kotlin-gradle-plugin:1.3.0-rc-152.
.. anybody else?
k

kenkousen

10/14/2018, 7:07 PM
If it helps, I browsed http://dl.bintray.com/kotlin/kotlin-eap and found they had
1.3.0-rc-146
but not
1.3.0-rc-152
yet (even though making a new Kotlin Gradle project in IDEA gave me 152). Changing to 146 worked in my Gradle build.
e

elect

10/14/2018, 7:07 PM
not on my side then, good 😛
anyway, I wonder why gradle requires that although I'm not using it at all..
5 Views