And we’re not sure which way is the better for the...
# coroutines
m
And we’re not sure which way is the better for the Coroutine API variant:
Copy code
// variant 1: suspendable
val api: RedisClusterSuspendableCommands<String, String> = connection.suspendable()

// variant 2: coroutine
val api: RedisClusterCoroutineCommands<String, String> = connection.coroutine()
t
Personally the variant 1 makes more sense to me.