Can we get a hotfix for kotlinx.coroutines requiri...
# coroutines
p
Can we get a hotfix for kotlinx.coroutines requiring 1.3.0?
👍🏼 2
👌 1
v
current workaround is to exclude it from coroutine dependency 😞
d
p
Is there a way to do that on the root level build.gradle file?
Don't want to touch 30 submodules 😉
Ah don't mind, the workaround doesn't work for me neither. I'll stay on 0.26 till it's fixed
d
You can use 0.30.0 @Paul Woitaschek
p
d
u
and here I was, thinking "might be good time to migrate to 0.30.1 finally"... dammit 😄
p
@Vsevolod Tolstopyatov [JB] Can you make the hotfix even hotter? 😉