https://kotlinlang.org logo
#coroutines
Title
# coroutines
e

elizarov

09/21/2018, 9:52 AM
Hi, there! Do you think it is worth supporting
rx1
👌 integration module on
kotlinx.coroutines
release or can we just drop it 🚫 and provide only
rx2
integration? Please vote or tell your opinion in a thread.
🚫 34
👌 1
a

alex2069

09/21/2018, 10:28 AM
If someone really wants rx1 support they can use the RxJava compat lib - and as mentioned by @gildor below - it's not even officially supported anymore
4 Views