https://kotlinlang.org logo
#coroutines
Title
# coroutines
e

elizarov

08/13/2018, 5:01 PM
Some Samsung Android 5.x devices do not properly support
Atomic*FieldUpdater
Java APIs which leads to crashes with
kotlinx.coroutines
. Do you know more details? How shall we work around this problem? You opinion is welcome here: https://github.com/Kotlin/kotlinx.coroutines/issues/490
t

thevery

08/13/2018, 7:51 PM
@artem_zin maybe you remember more details?
3 Views