It is a good idea? ``` @Suppress("NOTHING_TO_INLIN...
# codereview
b
It is a good idea?
Copy code
@Suppress("NOTHING_TO_INLINE")
inline infix fun Int.hasBits(bits: Int): Boolean = (this and bits) != 0
How would you name it?
d
Any reason you didn't use infix @louiscad?
l
@dave08 Less readable IMHO, the dot syntax is good enough