https://kotlinlang.org logo
#gradle
Title
# gradle
w

WukongRework.exe

06/19/2022, 4:58 AM
Hello everyone, I was trying to update my gradle (groovy) project to kotlin 1.7.0 and ran into a strange problem that I cannot seem to find on google. Error log and
build.gradle
in attached thread. Any help would be appreciated! Thanks in advance
update: had to change from gradle 6.3 to gradle 7.4.2
now its working
t

tapchicoma

06/19/2022, 7:37 PM
Kotlin 1.7.0 has bumped min supported Gradle version to 6.7.3
w

WukongRework.exe

06/19/2022, 7:38 PM
ah i see, i should probably update more frequently
thank you for the information
3 Views