Thread
#serialization
    j

    jw

    3 years ago
    If you're a Retrofit user, version 0.4.0 of retrofit2-kotlinx-serialization-converter was just released supporting 0.11.0 (since it's binary incompatible with 0.10.0)
    Riccardo Montagnin

    Riccardo Montagnin

    3 years ago
    God bless you man! How do you manage to always be up to date with everything?! 🤯
    j

    jw

    3 years ago
    I don't have a really good answer except for that I just try to make it a priority
    Riccardo Montagnin

    Riccardo Montagnin

    3 years ago
    I really hope one day I will get just one 10th of your knowledge and ability to help and create so many projects. Kudos for all your work 🙏