Tobi

    Tobi

    4 years ago
    Hey, we’re currently relying on
    1.0.0.RC6-3
    due to a breaking api change in
    1.0.0.RC6-4
    of the plugin. Since a couple of days we can’t resolve
    RC6-3
    anymore through the gradle plugins repo. Is this known?
    Could not resolve io.gitlab.arturbosch.detekt:detekt-rules:1.0.0.RC6-3.
    Connect to <http://jcenter.bintray.com:443|jcenter.bintray.com:443> [<http://jcenter.bintray.com/159.122.18.156|jcenter.bintray.com/159.122.18.156>] failed: connect timed out
    m

    mauin

    4 years ago
    Looking at JCenter it seems like the version is still there: http://jcenter.bintray.com/io/gitlab/arturbosch/detekt/detekt-gradle-plugin/
    Could be a network issue or maybe JCenter is having issues again?
    Tobi

    Tobi

    4 years ago
    We first recognised this on our CI, just cleaned the gradle cache locally and can now reproduce it as well.
    m

    mauin

    4 years ago
    Is the version string correct for sure?
    1.0.0.RC6-3
    ?
    Tobi

    Tobi

    4 years ago
    yep