https://kotlinlang.org logo
#ios
Title
# ios
s

Samuel Michael

02/10/2020, 7:26 AM
Also having trouble with the KaMP starter can’t get the kotlin plugin to work tried rolling back to 1.3.61 and nothing seems to work
l

louiscad

02/10/2020, 12:45 PM
Did it search jcenter or mavenCentral? If not, you're probably missing the repo.
r

ribesg

02/10/2020, 1:56 PM
There’s a version named
1.3.70-eap
? Isn’t that missing an eap number like 184 right now?
☝️ 1
1
s

Samuel Michael

02/10/2020, 3:10 PM
i tried a few different ways with the number and without
r

ribesg

02/10/2020, 3:17 PM
Make sure you have the EAP Maven repository setup and use a version which actually exists by checking the repo itself
s

Samuel Michael

02/10/2020, 3:21 PM
any help with that I have been using the EAP Kotlin plugin with no problem except this project in particular?