Thread
#strikt
    robfletcher

    robfletcher

    3 years ago
    Thanks. It shouldn’t require coroutines. Can you give me an example of what you’re running in to?
    avolkmann

    avolkmann

    3 years ago
    Sorry, I actually meant this
    Cannot use this from 1.2
    robfletcher

    robfletcher

    3 years ago
    I see. Yeah. Strikt >= 0.17.0 is going to need Kotlin 1.3. Prior versions work with 1.2