brabo-hi

    brabo-hi

    1 year ago
    here is the error message i am getting :This version (1.0.2) of the Compose Compiler requires Kotlin version 1.5.21 but you appear to be using Kotlin version 1.5.30 which is not known to be compatible. Please fix your configuration (or
    suppressKotlinVersionCompatibilityCheck
    but don’t say I didn’t warn you!).
    Albert Chang

    Albert Chang

    1 year ago
    I think the message has put it clearly. It's not known to be compatible. You can try suppressing the version check but you may encounter incompatibilities so do it at your own risk.
    Stefan Oltmann

    Stefan Oltmann

    1 year ago
    In my case it did not work correctly, so I decided to always go with compose-jb ... by the time they update I will too. 🙂
    brabo-hi

    brabo-hi

    1 year ago
    i downgraded to 1.5.21