here is the error message i am getting :
This version (1.0.2) of the Compose Compiler requires Kotlin version 1.5.21 but you appear to be using Kotlin version 1.5.30 which is not known to be compatible. Please fix your configuration (or
but don’t say I didn’t warn you!).
09/09/2021, 2:09 AM
I think the message has put it clearly. It's not known to be compatible. You can try suppressing the version check but you may encounter incompatibilities so do it at your own risk.
09/09/2021, 7:19 AM
In my case it did not work correctly, so I decided to always go with compose-jb ... by the time they update I will too. 🙂