FunkyMuse

    FunkyMuse

    1 year ago
    hey guys, I'm fighting with this error, any help would be appreciated I only bumped the compose version to 1.0.0, my gradle file link https://github.com/FunkyMuse/Aurora/blob/main/build.gradle Using the latest stable arctic fox studio
    androidx.compose.compiler.plugins.kotlin.IncompatibleComposeRuntimeVersionException: You are using an outdated version of Compose Runtime that is not compatible with the version of the Compose Compiler plugin you have installed. The compose compiler plugin you are using (version 1.0.0) expects a minimum runtime version of 1.0.0. The version of the runtime on the classpath currently is 1.0.0-rc01.
    z

    Zun

    1 year ago
    Clear and rebuild perhaps?