cb

    cb

    1 year ago
    Compose hasn't reached binary compatability yet so you'll need to update. 0.6.2 is nearly 3 months old.
    n

    nglauber

    1 year ago
    Sorry, I don’t get it… I’m using a wrong version?
    cb

    cb

    1 year ago
    You need to update Accompanist. You're using a very old version: https://github.com/google/accompanist/releases
    If you're coming from 0.6.2 I recommend reading through all of the release notes. Lots of changes since then
    n

    nglauber

    1 year ago
    I’m not sure if you don’t get it or me 😅 I’m up-to-date with the Accompanist libraries: Coil, Pager, … I’m talking about Picasso
    But I’m using this dependency
    dev.chrisbanes.accompanist:accompanist-picasso
    cb

    cb

    1 year ago
    Ohhh sorry. Yeah we removed the Picasso library a while back