n

    nglauber

    1 year ago
    Is this a bug, or I’m doing something wrong? 🤔 After delete one char, and type another character, the TextField is cleared 😕
    Colton Idle

    Colton Idle

    1 year ago
    Physical device or an emulator? I've noticed this behavior with emulator and never on a physical device.
    n

    nglauber

    1 year ago
    Emulator. Didn’t tested on real device… 😕
    joney

    joney

    1 year ago
    Discovered it on real devices (Pixel Android 11)
    Zach Klippenstein (he/him) [MOD]

    Zach Klippenstein (he/him) [MOD]

    1 year ago
    Did this just start happening recently?
    Colton Idle

    Colton Idle

    1 year ago
    It's happened so randomly to me and for a while I thought I was just an idiot and couldn't get a text field to work correctly.
    joney

    joney

    1 year ago
    We tried, but didn't identify any pattern yet. We first encountered it already during the alpha release cycles. It seems to happen less often recently, but that's just gut feeling.
    Colton Idle

    Colton Idle

    1 year ago
    As of late (the past month) I only see it on emulators.
    n

    nglauber

    1 year ago
    @Adam Powell do you know who can help on this?
    Adam Powell

    Adam Powell

    1 year ago
    @Siyamed @Sean McQuillan [G]
    n

    nglauber

    1 year ago
    @Louis Pullen-Freilich [G] could you help with this other issue?
    l

    Louis Pullen-Freilich [G]

    1 year ago
    Probably best a file a bug with a reproduction for this issue
    Colton Idle

    Colton Idle

    1 year ago
    @nglauber did you happen to try beta08 yet? I've personally put off filing an issue since I can't reproduce at will. Seems super random.
    n

    nglauber

    1 year ago
    Is there a beta08? 🤔
    my docs were in Portuguese, it’s not updated… Now I see the beta08 😒
    @Louis Pullen-Freilich [G] here’s the ticket. Looks like it’s only happening on emulator and using the computer keyboard. 🤷‍♂️ https://issuetracker.google.com/issues/189971664