Colton Idle

    Colton Idle

    1 year ago
    Somewhat related... has anyone been able to use download the kotlin 1.4.31 plugin in Android Studio canary 9?
    Adam Powell

    Adam Powell

    1 year ago
    I think it offers it if you set the kotlin plugin channel to beta or some other prerelease channel; I forget the specific name used in the UI
    Colton Idle

    Colton Idle

    1 year ago
    Yeah. I'm on the EAP. Thought maybe I was doing something wrong.
    Same in the 1.4 EAP. But yeah. If anyone knows. I'm just a bit fussy about getting them to line up with each other.
    g

    Gabriel

    1 year ago
    Did you get this sorted? I can't build my project as it keeps complaining that I'm using 1.4.30
    Colton Idle

    Colton Idle

    1 year ago
    Nope 😭
    Bug here: https://youtrack.jetbrains.com/issue/KTIJ-4533 please give it a Thumbs Up