Alex Bieliaiev02/16/2021, 2:09 PM
Android Gradle plugin migration I'm getting
error. That is sort of expected, since I have a
This version (1.0.0-alpha12) of the Compose Compiler requires Kotlin version 1.4.30 but you appear to be using Kotlin version 1.4.21 which is not known to be compatible.
top-level dependency. Prior to the upgrade, however, I could explicitly specify
section. As of now, this property seems to be deprecated. Do I have options other than complete project migration to Kotlin v1.4.30?
Denis02/16/2021, 2:10 PM
Alex Bieliaiev02/16/2021, 2:21 PM
Denis02/16/2021, 2:24 PM
Alex Bieliaiev02/16/2021, 2:24 PM