Thread
#compose
    d

    darkmoon_uk

    1 year ago
    Any updates on a
    1.4.30
    compatible release? Reason being: I've hit a
    NotImplementedException
    while using the IR backend with
    1.4.21-2
    , hoping praying it's resolved in the next... 😨
    jim

    jim

    1 year ago
    We merged 1.4.30 in https://android-review.googlesource.com/c/platform/frameworks/support/+/1554450 and that branch was cut a week ago, so assuming there are no unforeseen issues, I'd expect you'll be able to play with the shiny new release later today. Of course, if you're super eager and can't wait for the latest bleeding edge changes, you can always use the snapshot builds or the builds pubilshed by Jetbrains, both of which follow master a little more closely.
    Also, with regards to your
    NotImplementedException
    - please file/link bugs if you find issues, otherwise it's hard for us to help understand/fix them.
    a

    audriusk

    1 year ago
    j

    Joost Klitsie

    1 year ago
    edit: nvm..