Hi guys, I have one question, I just saw this in the androidx.ui.material package
* Contains the default values used by [Button]
* The default inner padding used by [Button]
*/valDefaultInnerPadding = ...
* The default disabled background color used by Contained [Button]s
* The default disabled content color used by all types of [Button]s
This is not only for the button but for many other views.
I think a better naming for the object would be
and remove the
suffix from all the properties.
2 years ago
I seem to recall us having exactly this discussion at API Council. I think we came to the decision that this object should be renamed
, although I think we maybe were going to keep the