Klaas Kabini

    Klaas Kabini

    2 years ago
    Does dev05 support coroutines?
    mbonnin

    mbonnin

    2 years ago
    For what it's worth, I ended up doing 2 modules, one with coroutines and one with compose.
    l

    Leland Richardson [G]

    2 years ago
    it does not, as dev05 is using the same kotlin version as the previous release. we are working on rebasing our compiler plugin on top of a more recent version of kotlin though, which we are hopeful will fix most of the coroutine issues, but we still aren’t 100% sure that will be the case