Hi! My project files are all `ISO-8859-1` encondin...
# ktlint
v
Hi! My project files are all
ISO-8859-1
enconding. ktlintFormat task converts files with special characters (only) to UTF-8, resulting in
´┐Ż
. Setting
charset=latin1
in root`s
.editorconfig
made no difference. Does anyone knows how to solve this?
t
I doubt that ktlint uses
charset
field from
.editorconfig
. Please open new issue for this.
­čĹŹ 1