https://kotlinlang.org logo
#orbit-mvi
Title
# orbit-mvi
e

Eric Ampire [MOD]

08/05/2021, 10:21 AM
Hello, it seems like the version 4.2.0 is not yet available
Copy code
> Could not resolve all files for configuration ':app:debugRuntimeClasspath'.
   > Could not find org.orbit-mvi:orbit-core:4.2.0.
     Searched in the following locations:
<https://dl.google.com/dl/android/maven2/org/orbit-mvi/orbit-core/4.2.0/orbit-core-4.2.0.pom>
<https://repo.maven.apache.org/maven2/org/orbit-mvi/orbit-core/4.2.0/orbit-core-4.2.0.pom>
<https://jcenter.bintray.com/org/orbit-mvi/orbit-core/4.2.0/orbit-core-4.2.0.pom>
m

Mikolaj Leszczynski

08/05/2021, 10:29 AM
try
4.1.3
please, you caught us mid-release 😅
a

appmattus

08/05/2021, 10:29 AM
It’s deployed now. Try again and it’ll work
👏 3
Had some issues in the tag build so it didn’t upload first time. But resolved now so future release should be more seamless
🙏 1
m

Mikolaj Leszczynski

08/05/2021, 10:32 AM
thanks @appmattus
6 Views