https://kotlinlang.org logo
Title
x

xxfast

04/19/2022, 2:02 AM
Anyone else blocked by Compose multiplatform support for 1.6.20? Recently got an m1 mac and this particular issue prevents me from using compose-jb 1.1.1 @ kotlin 1.6.0 on my m1. Wondering if anyone got a workaround for this
1
j

jw

04/19/2022, 2:41 AM
Do you mean aside from the first comment on that issue?
Would be curious as to why that isn't working for you
x

xxfast

04/19/2022, 3:17 AM
sorry im dumb - didn't read the comments. This workaround works 👍