wbertan

    wbertan

    1 year ago
    Hello, just updated to latest
    Android Studio Bumblebee | 2021.1.1 Canary 2
    And it seems the KMM Plugin isn’t compatible 😞 Do we have anything in the roadmap when a new compatible version of the plugin will be available?
    Plugin 'Kotlin Multiplatform Mobile' (version '0.2.5(203-1.5.10-829-IJ)-120') is not compatible with the current version of the IDE, because it requires build 203.* or older but the current build is AI-211.6222.4
    d

    Daniele B

    1 year ago
    Yes, I just updated to the new IDE and I got that message too. TBH, it’s very annoying. I can’t run the iOS app. I am currently blocked. Do I need to revert back to the previous IDE then? Or should I call it a day?
    Any idea when this will be fixed?
    o

    okarm

    1 year ago
    I mean… Using an ALPHA plugin in a CANARY IDE, incompatibilities are to be expected.
    Revert and stay on a known good combination of those two variables until there’s a new compatible combination.
    d

    Daniele B

    1 year ago
    Ok, I am reverting back to Canary 1. Here is the official Android Studio download archive:https://developer.android.com/studio/archive
    wbertan

    wbertan

    1 year ago
    Hey @Daniele B it seems they released a new version of the plugin 🙃
    d

    Daniele B

    1 year ago
    Thanks @wbertan!