j

    JoakimForslund

    2 years ago
    Hi! Anyone knows what is going on here? Upgraded kotlin from 1.3.62 to 1.3.71 and now in my build.gradle.kts I get gradle error on
    val iosx64 = iosX64("iosX64")
    with the error message:
    org.jetbrains.kotlin.gradle.dsl.KotlinMultiplatformExtension.iosX64(Ljava/lang/String;)Lorg/jetbrains/kotlin/gradle/plugin/mpp/KotlinNativeTargetWithSimulatorTests;
    I can't figure it out
    Turns out a more verbose log sais:
    java.lang.NoSuchMethodError: org.jetbrains.kotlin.gradle.dsl.KotlinMultiplatformExtension.iosX64
    Seems to have been an issue with a 3rd party plugin