https://kotlinlang.org logo
#multiplatform
Title
# multiplatform
j

josephivie

12/12/2018, 3:26 AM
When I add
api "org.jetbrains.kotlinx:kotlinx-io-native:0.1.1"
to my native dependencies in
build.gradle
, it doesn’t seem to actually add the library. IntelliJ nor Gradle recognizes it. Any ideas?
g

gildor

12/12/2018, 3:47 AM
Maybe you should enable GRADLE_METADATA? Anyway all those multi-platform publishing now is not really stable and depends on Gradle version
d

Dominaezzz

12/12/2018, 8:15 AM
I had the same issue. In my case I changed '-native' to '-windowsX64' and that did the trick (As a temporary fix).
j

josephivie

12/13/2018, 2:26 AM
Thanks! It was indeed the Gradle Metadata.
4 Views