https://kotlinlang.org logo
#http4k
Title
# http4k
d

David Hamilton

01/26/2022, 2:09 PM
Hi. We've noticed that the latest version of
http4k-server-jetty
is pulling in (through Jetty itself) an alpha version of SLF4J 2.0 as a transitive dependency (and that there seem to be conflicts with SLF4J 1.x). Anyone else notice that - and have a workaround? Does it just need an exclusion? 😄
d

dave

01/28/2022, 6:32 AM
Tbh, we hadn't noticed. Am assuming that an exclusion will do it and we'll keep on top of jett updates as always. 🙃
🙏 1
j

James Shiell

01/28/2022, 8:47 AM
Exclusion is fine, we’ve been forcing it to the latest 1.x for months without issues.
👍 1
3 Views