https://kotlinlang.org logo
#koin
Title
# koin
m

miqbaldc

07/02/2022, 2:01 AM
Does
Koin
requires compatibility (needs same
Kotlin
version) with
Kotlin
versions to use? or is it okay to this ways? e.g: using
Kotlin
1.6
, but
Koin
already using
1.7
a

arnaud.giuliani

07/11/2022, 6:40 AM
Koin 3.2.x shouldn’t break on Kotlin update for 1.7
✍️ 1
4 Views