Latest Compose/Multiplatform: <v1.2.0-alpha01-dev7...
# compose-desktop
n
Latest Compose/Multiplatform: v1.2.0-alpha01-dev741
support Kotlin 1.7.0
I'm happy that it won't take a long time to support Kotlin 1.7.0 - nice work :)
­čÄë 6
Although my upgrade doesn't look straightforward ­čśů
Copy code
.../.gradle/caches/modules-2/files-2.1/org.jetbrains.kotlin/kotlin-stdlib-common/1.7.0/51736992f422993a1e741051bdf3c12801bc1ca1/kotlin-stdlib-common-1.7.0.jar!/META-INF/kotlin-stdlib-common.kotlin_module: Module was compiled with an incompatible version of Kotlin. The binary version of its metadata is 1.7.1, expected version is 1.5.1.