https://kotlinlang.org logo
#compose
Title
# compose
m

Marco Pierucci

07/08/2022, 3:55 PM
Hello hello! With the new Compose library versioning schema, could I have Compose Compiler on
1.2.0
and the remaining libs on
1.0.5
.Or does this require a min version (I.E 1.1.0) to work? Cheers!
j

jim

07/08/2022, 3:56 PM
In theory it should work, but may I ask why you want to use such an old version of the other libraries? Then intention is to make it easier for you to upgrade, not easier for you to stay on old versions of stuff.
🙌 1
m

Marco Pierucci

07/08/2022, 3:58 PM
Becasue when I tried to update to new ones, a new bug started to log on crashlytcs which I cant even reproduce locally and had to roll back
Logged an issue and everything
I'd really love to update all of them obviously
2 Views