https://kotlinlang.org logo
#android
Title
# android
y

yousef shaaban

07/25/2022, 9:28 AM
Hi any idea about this error when upgrade kotlin version from 1.6.20 to 1.7.10 and upgrade Android Gradle plugin AGP to 7.2.0 then run task call detektDebug task at the gradle i used detekt version 1.19.0 then i faced this error when run task incompatible classes were found in dependencies. Remove them from the classpath or use ‘-Xskip-metadata-version-check’ to suppress errors
c

Chrimaeon

07/25/2022, 10:11 AM
Better ask in #detekt
🙏 1
7 Views