https://kotlinlang.org logo
#detekt
Title
# detekt
t

tokuhirom

03/03/2023, 6:53 AM
I got an error with detekt 1.22.0+kotlin 1.8. is there any plan to release new detekt version with kotlin 1.8 support?
b

Brais Gabin

03/03/2023, 9:52 AM
detekt supports kotlin 1.8. Its probably an error in your setup.
t

tokuhirom

03/03/2023, 10:39 AM
ok, thanks!
30 Views