I’m developing a Kotlin multiplatform project. On ...
# announcements
d
I’m developing a Kotlin multiplatform project. On my mac, everything works fine, but our iOS developer runs into trouble 😞 He gets this error
The Kotlin/Native distribution used in this build does not provide the standard library.
Does anyone have an idea whats going wrong?
m
try also asking in #kotlin-native
k
d
he deleted the
.gradle
folder and now it builds 🙂
😂 3
l
Here's the corresponding issue: https://youtrack.jetbrains.com/issue/KT-39016 Note that if someone is motivated, they can try to fix it before @ilya.matveev or one of its collaborators does it 😉
i
Hi! Thank you for the ping. Currently I'm not working on build tools, so there is a very small chance that I'll get time to fix it. So I've moved the ticket above to the build tools team.
🙏 1