https://kotlinlang.org logo
#announcements
Title
# announcements
a

arnaud.giuliani

12/06/2017, 3:02 PM
Hello guys, as a Kotlin library provider, is it better to always provide my framework at latest Kotlin version (i.e. 1.2) or stay a while on most stable ?
c

Czar

12/06/2017, 3:09 PM
It's a balancing act. But generally you want to support what majority of your library users has.
👍 1
a

arnaud.giuliani

12/06/2017, 3:30 PM
we must refer to most used Kotlin version then
k

kevinmost

12/06/2017, 3:34 PM
I'd stick with the latest stable at all times
👍🏽 2
a

arnaud.giuliani

12/06/2017, 4:29 PM
That's what I try to do also 🙂
2 Views