I would like to hear opinions on explicitly return...
# announcements
a
I would like to hear opinions on explicitly returning Unit from a method to indicate an intentional no-op implementation, e.g.
override fun onCompleted() = Unit
👍 1
s
I like this approach. It makes it easy to see for later/others that this function is intentionally left as a no-op.