Looks like passing varargs as named parameters got...
# announcements
e
Looks like passing varargs as named parameters got deprecated and the auto-fix changes it to
*arrayOf()
which is kinda verbose. Is there a better way?
y
this is the intended way
e
okay, thank you
r
Personally, I think the new way is the better way. It follows the Kotlin ideology of being explicit. Defining an
Int
when a
vararg Int
is expected always felt a bit like implicit magic to me.