https://kotlinlang.org logo
#announcements
Title
# announcements
k

kovrik

09/25/2017, 4:01 AM
clean install doesn’t help, invalidating intellij caches doesn’t help, deleting the whole caches dir doesn’t help.
d

dawidhyzy

09/25/2017, 5:13 AM
plugin updated also?
n

napperley

09/25/2017, 7:03 AM
kovrik - If you use Gradle then downgrading Kotlin to 1.1.4-3 might resolve your issue.
Does the issue have something to do with invalid compiler version metadata?
3 Views