https://kotlinlang.org logo
#ktor
Title
# ktor
j

jeggy

06/25/2019, 2:21 PM
I just upgraded to version 1.2.2, and now it won't resolve the client Auth feature. Any idea why?
Only thing I find on GitHub is that in the 1.2.0 release there is a note saying 'Moved client auth to common.'. But there are no more information on what that means. So I'm not sure if it has something to do with that?
e

e5l

06/25/2019, 2:25 PM
Hi @jeggy, could you try to add
-jvm
suffix to the auth dependency?
❤️ 1
j

jeggy

06/25/2019, 2:26 PM
Thanks that worked 🙂
😉 1