https://kotlinlang.org logo
#android
Title
# android
h

hiennguyen1001

02/27/2020, 4:20 AM
5.6.4 is minimum supported Gradle version for AS 3.6
🤔 1
j

Jason

02/27/2020, 4:21 AM
So why Android Studio recommend to use minimum supported version?
h

hiennguyen1001

02/27/2020, 4:23 AM
Could be a mistake from the document
I upgrade gradle build tool version to 3.6, and then it require minimum supported Gradle version 5.6.4
j

Jason

02/27/2020, 4:25 AM
by the way, 5.6.4 is not minimum supported gradle version. Check it here: https://developer.android.com/studio/releases/gradle-plugin.html#3-6-0 5.4.1 is minimum supported version.
h

hiennguyen1001

02/27/2020, 4:28 AM
Yep, I have read through it, I think document need update this issue
😉 1
j

Jason

02/27/2020, 4:28 AM
Thanks !
2 Views